aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 4083b78..f59e797 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -2,15 +2,18 @@
name = "infrastructure"
version = "0.1.0"
description = ""
-authors = ["Romain Gonçalves <commit@rgoncalves.se>"]
+authors = ["Romain Gonçalves <me@rgoncalves.se>"]
[tool.poetry.dependencies]
python = "^3.9"
-ansible = "^5.0.1"
-ansible-lint = "^5.3.0"
+ansible = "^6.5.0"
mitogen = { git = "https://github.com/mitogen-hq/mitogen", branch = "master" }
[tool.poetry.dev-dependencies]
+ansible-lint = "^6.8.2"
+
+[tool.poetry.group.dev.dependencies]
+yamllint = "^1.28.0"
[build-system]
requires = ["poetry-core>=1.0.0"]
remember that computers suck.